Page 111 of 111 FirstFirst ... 1161101109110111
Results 1,101 to 1,106 of 1106

Thread: RVOSD G5-G6 instructions (work in progress...)

  1. #1101
    Join Date
    Oct 2008
    Location
    Dominican Republic
    Posts
    6,712

    Default

    Vova and me tested it to be reliable up to 15-20 km. Still make sure to get no stress on the antenna cable, I think that's the weak spot.

  2. #1102
    Join Date
    Nov 2008
    Posts
    118

    Default

    Quote Originally Posted by Alex Villa View Post
    Try setting the "loiter radius" to zero or very small circle, also set "turn rate gain" to zero.
    Hi Alex
    It's bee quite a few weeks now, but I managed to go test fly having set "loiter to zero" and also the heading gain to Zero.
    This time the plane turned very well without an over shoot of the heading; Zero turn rate had the plane setting it's circuit around 23-28m away from home position which wasn't bad considering the wind had the wind sock 10' from horizontal and the plane was having to fight it. My Skywalker is junk really the tail boom has developed a bend which has effectively put a Yaw input which is quite noticeable with throttle changes. I've mixed throttle and rudder which is fine for LOS flight but in autopilot it's just a hindrance. I've just taken delivery of a Volantex Ranger EX V2 which will be fitted out with the Gen 6 soon, I'm working on the drawings for the avionics placement; then 3D print them.

  3. #1103
    Join Date
    Jun 2011
    Location
    Ravenna, Italy
    Posts
    117

    Default

    Hi Alex,
    I have a big problem with RVOSD 6 that I installed some days ago in my FPV Plane. I was setting menu parameters then I switched off the RVOSD. When I switched ON it again it got stuck in the firmware screen Video 6.03 Sensor 6.07.
    I switched it off again but now everytime that I switch on it's stuck in this firmware screen and it doesn't start.

    What can I do ?

    Let me know please

  4. #1104
    Join Date
    Jun 2011
    Location
    Ravenna, Italy
    Posts
    117

    Default

    Quote Originally Posted by IMEIV View Post
    Hi Alex,
    I have a big problem with RVOSD 6 that I installed some days ago in my FPV Plane. I was setting menu parameters then I switched off the RVOSD. When I switched ON it again it got stuck in the firmware screen Video 6.03 Sensor 6.07.
    I switched it off again but now everytime that I switch on it's stuck in this firmware screen and it doesn't start.

    What can I do ?
    It is sad to have a problem with this OSD and not have anyone who answers.

  5. #1105
    Join Date
    Oct 2008
    Location
    Dominican Republic
    Posts
    6,712

    Default

    Can you write all the settings you are using for ppm configuration?

  6. #1106
    Join Date
    Jun 2011
    Location
    Ravenna, Italy
    Posts
    117

    Default

    Quote Originally Posted by Alex Villa View Post
    Can you write all the settings you are using for ppm configuration?
    Yes ppm configuration is:

    Ch1 Disabled
    Ch2 Disabled
    Ch3 Throttle
    Ch4 Aux 1
    Ch5 Aux 2
    Ch 6 Elevator
    Ch7 Aileron

    Then I found another error. With this other ppm configuration when I select Ail Diff. the aileron servos seems to be ok at first.
    But when I restart the OSD servos are no more centered but their central point seems moved forward of 90degrees. I think it's another bug

    Ch1 Disabled
    Ch2 Disabled
    Ch3 Throttle
    Ch4 Aux 1
    Ch5 Aux 2
    Ch 6 Elevator
    Ch7 Ail Diff

    Let me know

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •